Explizite und rekursive Darstellung von Folgen in der Tabelle verwenden

Aus Geogebra Rheinland-Pfalz
Wechseln zu: Navigation, Suche
Kurzinfo
Aufgabe für Fortgeschrittene Nutzer
Dies ist eine Aufgabe für fortgeschrittene GeoGebra-Nutzer. ... mehr davon hier.
Birgit Lachner.
Diese Seite wurde von Birgit Lachner erstellt.


Inhaltsverzeichnis

Aufgabenstellung

Berechnen Sie die ersten 10 Folgenglieder der Folgen a und b in der Tabelle und zeichnen Sie diese als Punkte im Koordinatensystem ein:

  • a_n = n^2 -2 \cdot n
  • b_{n+1} = 2 \cdot b_n - 2 mit b_1=3

Anleitung

In den folgenden Arbeitsblatt benötigen Sie etwas Platz in der Breite, deshalb empfiehlt es sich, das GeoGebra-Fenster breit zu ziehen. Da die Folgen-Werte sehr groß werden, können Sie auch schon die y-Achse stauchen, so das Werte von -10 bis 100 angezeigt werden.

Schritt Was? Wo? Wie?
1 Machen Sie die Tabelle sichtbar und schalten Sie die automatische Beschriftung aus Menü Ansicht Wählen Sie im Menü Ansicht den Befehl Tabelle aus. Im Menü Einstellungen wählen Sie unter Objektname anzeigen die Option Keine neuen Objekte.
2 Erstellen Sie die Beschriftungen in den Zellen A1 und B1 für die Folge a. Tabelle oder Eingabezeile Klicken Sie die in der Tabelle die Zelle A1 an und geben dort ein: "n". Alternativ können Sie auch die Eingabezeile nutzen, z.B. B1="a(n)"
3 Lassen Sie sich in der ersten Spalte die Werte für n durch Automatische Ergänzung eintragen Tabelle oder Eingabezeile Geben Sie ein: A2 = 1 und A3 = 2. Wählen Sie beide Zellen mit der Maus so an, dass ein blauer Rahmen sichtbar ist. Halten Sie dann mit der linken Maustaste das kleine blaue Quadrat fest, das rechts unten am Rahmen erscheint. Ziehen Sie dies Quadrat bis zur Zelle A11 runter.
4 Berechnen Sie in der Zelle B2 das erste Folgeglied a(1) unter Nutzung der Zelle A2 und kopieren Sie die Formel in die restlichen Zellen in Spalte B Tabelle oder Eingabezeile Geben Sie ein B2=A2^2 - 2*A2. Markieren Sie die Zelle und ziehen wieder an dem kleinen blauen Quadrat bis zur Zelle B11.

Hinweis: Sie können die Formel auch mit Hilfe der Tastenkombinationen  STRG + C  und  STRG + V  kopieren und einfügen

5 Erstellen Sie in Spalte C Punkte zu n und dem Folgenwert a_n Tabelle oder Eingabezeile Geben Sie ein C2=(A2, B2) und kopieren diese Formel bis Zelle C11.
6 Tragen Sie in Spalte E und F die Beschriftung für die Folge b ein. Tabelle oder Eingabezeile In der Eingabezeile eingeben: E1="n" und F1="b(n)" oder in die Zellen direkt eingeben ohne den Zellnamen vornedran.
7 Tragen Sie in Zelle F2 den Wert von b(1) ein, berechnen b(2) in der Zelle F3 und kopieren dann die Formel Tabelle oder Eingabezeile In die Zelle F2 einfach 3 eingeben. In Zelle F3 eingeben =2*F2-2. Die Zelle F3 wieder kopieren und einfügen oder das kleine blaue Quadrat nutzen (wie in Schritt 4 beschrieben).
8 Erstellen Sie Punkte zu der Folge b mit Hilfe des Kontext-Menüs der Tabelle Tabelle Markieren Sie alle Werte n und b(n) mit dem Mauszeiger. Klicken Sie dann rechts auf den markierten Bereich und wählen im Kontext-Menü unter Erzeuge die Option Liste von Punkten.

Erklärung: Beim Kopieren wird die Formel immer angepasst, wenn man die Werte anderer Zellen nutzt. Dies nennt man relative Adressierung. Beachten Sie, dass die Formeln für die Berechnung der Folgenwerte nicht aktualisiert werden, wenn Sie die Formel in B2 oder F3 ändern. Die Formel muss dann erneut kopiert werden. Alternativ könnten Sie eine Funktion wie zum Beispiel a(n)=n^2-2*n erstellen und in Zelle B2 die Formel =a(A2) verwenden. Ändern Sie a(n) so wird auch die Berechnung immer richtig sein. Allerdings müssen Sie die Funktion a(n) dann unsichtbar machen.

Ergänzungen: Die Erzeugung einer Liste ist meiner Meinung nach nicht optimal gelöst, da zwar eine Liste angelegt wird, aber die Punkte als Einzelpunkte existieren. Somit können nicht alle Punkte auf einfache Art und Weise auf einmal manipuliert werden (Farbe, Benennung usw.). Auch kann man nicht alle Punkte durch das Löschen der Liste ebenfalls löschen.

Lösung

Hinweis: Ich habe die Spalten farbig hinterlegt (Gestaltungsleiste für die Tabelle verwenden!) und die Punkte farbig angepasst. Dazu musste ich mehrere Punkte auf einmal markieren ( STRG -Taste beim Markieren verwenden) und konnte dann alle auf einmal umfärben.

Damit die Spalten- und Zeilenbeschriftungen (A,B,C,... bzw. 1,2,3,...) verborgen werden, klickt man zum Beispiel mit der rechten Maustaste auf die Tabelle und wählt im Kontextmenü Tabellenoptionen aus. Im Einstellungs-Dialog kann man dann verschiedene Optionen wählen oder entfernen.

Einsatz im Unterricht

Der Einsatz von GeoGebra im Bereich Folgen kann sehr viel für das Verständnis der Zusammenhänge beitragen, da GeoGebra streng nach Werten und Formeln verlangt.

Lassen Sie die Schüler die Berechnungen selber vornehmen, damit sie verstehen, wie man auf die Werte der Folgenglieder kommt und wie sich die Werte fortsetzen.

Auch das bei rekursiv definierten Folgen teilweise ignorierte erste Folgenglied bekommt hier eine wichtige Bedeutung, denn ohne geht es nicht.

ACHTUNG: Eine leere Zelle wird eventuell als "0" interpretiert. Das muss thematisiert werden!

Man kann sich Übungen in verschiedenen Variantionen vorstellen:

  • Folgeglieder berechnen
  • Welche Folgeglied hat den Wert ...
  • Finde eine explizite/rekursive Formel für die Folge ...
  • ...