Lehr- und Lernvideos

Aus Geogebra Rheinland-Pfalz
Wechseln zu: Navigation, Suche

Die folgenden Lehr-/Lernvideos zur Benutzung von GeoGebra wurden in Form von Screencasts, d.h. Bildschirmaufnahmen, gedreht. (Hier finden Sie Näheres zur Definition Screencast.) Sie wurden in einer aufeinander aufbauenden Reihenfolge gedreht und eignen sich daher sehr gut zur eigenständigen Einarbeitung in GeoGebra.

Eine Auflistung der Lehr-/Lernvideos in alphabetischer Reihenfolge finden Sie unter diesem Link.

Inhaltsverzeichnis

Anleitungen zur Benutzung von GeoGebra

Die Menüleiste

Die Menüleiste in GeoGebra entspricht weitestgehend der Standardmenüleiste wie Sie in nahezu allen üblichen Programmen zu finden ist (siehe dazu Wikipedia). Der Screencast beschränkt sich auf die Besonderheiten der Menüleiste von GeoGebra.

Screencast "Menüleiste"


Bedienung der Ansichten

Die Arbeitsfläche von GeoGebra setzt sich aus mehreren Ansichten zusammen. Sie können beliebig zugeschaltet oder abgewählt werden. Standardmäßig sind ein Algebra-Fenster und ein Grafik-Fenster geöffnet, sowie die Werkzeugleiste und die Eingabezeile. Die Ansichtsfenster besitzen außerdem rechts oben drei Buttons, welche ihre Bedienung vereinfachen sollen. Zudem lassen sich die Ansichten nach Belieben in der Arbeitsfläche vergrößern oder verkleinern. Die Position der Fenster kann ebenfalls geändert werden, sofern man mit der Ausrichtung nicht zufrieden ist.

Screencast "Bedienung der Ansichten"


Die Werkzeugleiste

Die Werkzeugleiste ist ein wesentlicher Bestandteil von GeoGebra. Mit ihrer Hilfe können Konstruktionen im Grafik-Fenster durchgeführt werden. Die standardmäßige Werkzeugleiste ist bereits in Kategorien unterteilt, wie z.B. Punkte, Geraden, Kreise, usw. Ebenso besteht jede Kategorie aus Unterkategorien. So setzt sich beispielsweise die Kategorie der Kreise aus Vollkreisen, Kreisbögen und Kreissektoren zusammen.

Screencast "Die Werkzeugleiste"

Das Grafik-Fenster

Das Grafik-Fenster ist zentraler Hauptbestandteil von GeoGebra. Es liefert die optimale visuelle Darbietung von Konstruktionen, Funktionseingaben und vielem mehr. Mit Hilfe markierter Werkzeuge können in ihm direkt Zeichnungen oder Konstruktionen durchgeführt werden. Alternativ können die Konstruktionsbefehle auch in die Eingabezeile eingegeben werden, das Programm führt die Schritte dann selbstständig in der Ansicht „Grafik“ aus.

Screencast "Das Grafik-Fenster"

Verbindung der Ansichten Algebra und Grafik

Die beiden Ansichten „Algebra“ und „Grafik“ werden in dem Programm GeoGebra optimal miteinander kombiniert. Sie sind die am Häufigsten verwendeten Ansichten, welche zudem für den Mathematikunterricht hervorragend geeignet sind, da algebraische und grafische Zusammenhänge sehr gut erkennbar sind. Wird in einem der beiden Fenster eine dynamische Änderung vorgenommen, so wird diese auch direkt in dem anderen Fenster mitverändert.

Screencast "Verbindung der Ansichten Algebra und Grafik"


Die Eingabezeile

Über die Eingabezeile können in GeoGebra nicht nur Funktionsgleichungen, sondern auch Konstruktionsbefehle eingegeben werden. Diese werden dann automatisch im Grafik-Fenster durchgeführt und im Algebra-Fenster erscheint die mathematische Beschreibung. GeoGebra bietet bei der Eingabe Hilfen an durch Autovervollständigung. Zudem befindet sich rechts neben der Eingabezeile die Eingabehilfe, in welcher alle Befehle aufgelistet sind. Hier steht dabei, wie man diese eingeben muss, damit das Programm sie erkennt.

Screencast "Die Eingabezeile"

Grundkonstruktion Inkreis mit Hilfe der Werkzeuge

Die Grundkonstruktion des Inkreises eines Dreiecks wird hier mit GeoGebra vorgenommen. Dazu werden die Werkzeuge aus der Werkzeugleiste zur Konstruktion verwendet. Dies geschieht mit Hilfe von zwei Winkelhalbierenden, sowie deren Schnittpunkt, welcher der Inkreismittelpunkt ist. Von ihm aus wird das Lot zu einer Strecke des Dreiecks gefällt, um über den so entstehenden Radius, als kürzesten Abstand des Inkreismittelpunktes zu diesem Punkt auf der Strecke, den Inkreis dynamisch einzeichnen zu können.

Screencast "Grundkonstruktion Inkreis mit Hilfe der Werkzeuge"


Grundkonstruktion Umkreis mit Hilfe der Eingabezeile

Die Grundkonstruktion des Umkreises eines Dreiecks wird mit Hilfe der Eingabezeile in GeoGebra durchgeführt. Im Gegensatz zum Zeichnen mit den Werkzeugen wird hier Wert auf die Eingabe der Konstruktionsbefehle gelegt. Die Konstruktion an sich geschieht über zwei Mittelsenkrechte der Dreiecksstrecken. Deren Schnittpunkt ist der Umkreismittelpunkt. Von ihm ausgehend kann der Umkreis mit einem der Eckpunkte des Dreiecks konstruiert werden.

Screencast "Grundkonstruktion Umkreis mit Hilfe der Eingabezeile"


Schieberegler

Ein Schieberegler ist ein Werkzeug in GeoGebra, welches über einen Zugmodus verfügt, wodurch dynamische Veränderungen direkt erkennbar sind. Schieberegler werden in der Ansicht „Grafik“ erstellt. Verschiedene Einstellungsmöglichkeiten, wie beispielsweise die Intervallgrenzen und die Schrittweite, können vorgenommen werden. Zudem ist jeder Schieberegler an eine Animation gebunden, welche nach Belieben gestartet werden kann.

Screencast "Schieberegler"


Grundlagen zur Arbeit mit der Tabellenansicht

Die Tabellenansicht in GeoGebra dient der „interaktive[n] Eingabe und Verarbeitung von numerischen und alphanumerischen Daten in Tabellenform“ (Wikipedia).

Screencast "Grundlagen zur Arbeit mit der Tabellenansicht"


Tabellen in GeoGebra

Die Tabellenansicht in GeoGebra ist auf verschiedene Weisen mit dem restlichen Programm verbunden. Man kann in der Tabellenansicht die Standard-Werkzeuge sowie einige speziell auf die Tabelle zugeschnittene Werkzeuge verwenden, in der Tabelle erzeugte Objekte werden in den anderen Ansichten angezeigt und können mittels verschiedener Werkzeuge in der Algebra Ansicht verwendet werden.

Screencast "Tabellen in GeoGebra"


Objekteigenschaften

In dem Screencast „Eigenschaftenmenü in GeoGebra“ wird thematisiert wie man das Eigenschaftenmenü zu einem bestimmten Objekt findet, welche Einstellungsmöglichkeiten dort existieren und wie diese von den dem ausgewählten Objekt abhängt. Ferner werden ausgewählte Eigenschaften erläutert.

Screencast "Eigenschaftenmenü in GeoGebra"


Konstruktionsprotokoll

Im Konstruktionsprotokoll kann man sich alle bis dahin durchgeführten Konstruktionsbefehle aufrufen. Dieses findet man unter dem Menüpunkt „Ansicht“. Das Fenster „Konstruktionsprotokoll“ besitzt ebenso die drei Buttons rechts oben, welche es unter anderem ermöglichen, das Protokoll ins Hauptfenster zu integrieren. Man hat hier den Vorteil, dass GeoGebra nicht nur die Befehle in numerischer Reihenfolge auflistet. Es können zudem alle Konstruktionsschritte erneut der Reihe nach durchgegangen werden. Die dynamische Verbindung zwischen den Ansichten ermöglicht es dabei, dass so die Konstruktion in Grafik-Fenster auch erneut Schritt für Schritt durchgeführt wird. Konstruktionsschritte lassen sich per Mausklick ändern, ohne dass die Konstruktion erneut durchgeführt werden muss.

Screencast "Konstruktionsprotokoll"


Ein Werkzeug erstellen

Die Standardwerkzeugleiste verfügt zwar über viele Werkzeuge, jedoch nicht über alle. So gibt es beispielsweise kein fertiges Werkzeug, mit welchem man direkt den Inkreis eines Dreiecks einzeichnen kann. Hat man daher eine Konstruktion so durchgeführt, dass sie auch nach dynamischer Veränderung korrekt bleibt, dann kann man daraus ein Werkzeug erstellen, um die Konstruktion im Folgenden nicht erneut durchführen zu müssen.

Screencast "Ein Werkzeug erstellen"

Werkzeugleiste anpassen

Hat man ein Werkzeug in GeoGebra neu erstellt, so empfiehlt es sich, dieses in die Werkzeugleiste einzusortieren. Dies kann über den Menüpunkt „Werkzeuge“ und den Unterpunkt „Werkzeugleiste anpassen“ gemacht werden. Hier kann sogar die gesamte Werkzeugleiste neu sortiert werden.

Screencast "Werkzeugleiste anpassen"


Ein Werkzeug speichern und wiederverwenden

Hat man in GeoGebra ein Werkzeug neu erstellt, so sollte dieses auch gespeichert werden. Möchte man nur das Werkzeug selbst speichern, so geht dies über den Menüpunkt „Werkzeuge“ und den Unterpunkt „Werkzeuge verwalten“. Dabei wird von GeoGebra nicht berücksichtigt, ob das Werkzeug bereits in eine Kategorie der Werkzeugleiste einsortiert wurde. Möchte man allerdings das Werkzeug mit der Konstruktion speichern, so geht dies wie gewohnt über das Menü „Datei“ und die Auswahl von „Speichern“ bzw. „Speichern unter…“. Öffnen kann man das gespeicherte Werkzeug in einer neuen GeoGebra-Datei über das Menü „Datei“ und die Auswahl „Öffnen…“.

Screencast "Ein Werkzeug speichern und wiederverwenden"

Kontrollkästchen

Bei Kontrollkästchen handelt es sich um ein weiteres wichtiges Werkzeug von GeoGebra, welches ebenfalls wie der Schieberegler im Grafik-Fenster positioniert wird. Mit Hilfe von Kontrollkästchen können ganze Konstruktionen einfach per Mausklick durch Setzen bzw. Abwählen eines Häkchens in dem Kästchen ein- bzw. ausgeblendet werden.

Screencast "Kontrollkästchen"


Textfelder

Textfelder in GeoGebra können neben statischen auch dynamisch mit Variablen verknüpfte Werte sowie mathematische Formeln und Symbole darstellen. Sie werden mithilfe des Werkzeugs Textfeld erstellen erzeugt.

Screencast "Textfelder"


Export von Dateien

Die Exportfunktion in GeoGebra erlaubt die Verwendung einer GeoGebra Datei als interaktives Arbeitsblatt, Bilddatei oder Animation.

Screencast "Export von Dateien"


Eingabefelder und Sichtbarkeitsbedingungen

Eingabefelder sind eine Möglichkeit Objekte und damit verknüpfte Werte im Grafikfenster anzuzeigen und zu verändern. Sichtbarkeitsbedingungen sind Gleichungen oder Variablen die wahr bzw. 1 sein müssen, damit das damit verknüpfte Objekt erscheint.

Screencast "Eingabefelder und Sichtbarkeitsbedingungen"


Spur und Ortslinie

Die Spur ist ein Werkzeug, das die Koordinaten eines bewegten Punktes in bestimmten Abständen auf dem Grafikfenster markiert. Die Ortslinie stellt die Kurve dar, die ein Punkt der Abhängigkeit zu einem anderen Objekt steht durchlaufen kann. Eine Animation stellt auch eine Art Ortslinie dar, nur dass hier die Punkte mittels eines Schiebereglers nacheinander angezeigt werden.

Screencast "Spur und Ortslinie"


Schaltfläche und Skripting

Schaltflächen sind Steuerelemente, die per Mausklick Skripts, das heißt kleine Programme, zu starten. Als Skript-sprachen stehen in GeoGebra neben JavaScript auch GeoGebra-Script zur Verfügung. GeoGebra-Script setzt sich bis auf ein paar Ausnahmen aus den Befehlen zusammen wie sie auch in die Eingabezeile verwendet werden.

Screencast "Schaltfläche und Skripting"


Graphisches Lösen von Gleichungen

GeoGebra eignet sich sehr gut als Werkzeug um Gleichungen und Ungleichungen auf grafischem Weg zu lösen. Gegenüber dem algebraischen Gleichungslösen hat es den Vorteil, das die Lösung meist sofort anschaulich klar ist.

Screencast "Graphisches Lösen von Gleichungen"


Folgen

Der Folgenbefehl in GeoGebra erlaubt das Erzeugen von Folgen beliebiger Objekte. Dies vereinfacht manche Konstruktionen deutlich.

Screencast "Folgen"

Anleitungen zur Benutzung von GeoGebraTube

Vorstellung von GeoGebraTube

ACHTUNG: Diese Videos sind nicht ganz aktuell, weshalb Aussehen und Funktionalität von GeoGebraTube sich teilweise verändert haben. Vom Prinzip sind aber die meisten Informationen noch aktuell.


  • Video 1 ... hier wird der allgemeine Aufbau von GeoGebraTube und den Möglichkeiten vorgestellt. Es gibt Tipps zur Suche, zum Einfügen von Tags, Einfügen von vorhandenen Arbeitsblättern in Sammlungen (jetzt GeoGebraBooks!), wie man Arbeitsmaterialien kopiert und die Beschriftung ändert, zum Arbeitsblatt und im Arbeitsblatt selber.
  • Video 1 ... hier erklärt, wie man ein eigenes Arbeitsblatt in GeoGebraTube einfügen kann: entweder auf GeoGebraTube oder von GeoGebra heraus. Außerdem wird erklärt, welche Informationen man zu einem Arbeitsblatt angeben kann, welche Einstellungen nachträglich noch vorgenommen werden können und was Favoriten sind. Und auch, wie man eine neue Sammlung anlegt, was aber nicht mehr aktuell ist! Ebenso die verschiedenen Darstellungsmöglichkeiten von Sammlungen.

Zeichnung von GeoGebraTube per iFrame in ein ZUM-Wiki einbinden

Diese Video informiert darüber, wie man eine Zeichnung, die in GeoGebraTube veröffentlicht wurde, in ein ZUM-Wiki einfügen kann. iFrames sind aber nicht nur im Media-Wiki nutzbar, sondern auch auf anderen Seiten.


GeoGebraBooks anlegen und benutzen

Der folgende Link führt nicht auf ein Video sondern auf ein GeoGebraBook, dass auf GeoGebraTube angelegt wurde. Es wird ausführlich erklärt, wie man GeoGebraTube nutzen kann.