Werkzeug speichern und wiederverwenden (Screencast)

Aus Geogebra Rheinland-Pfalz
Wechseln zu: Navigation, Suche

In GeoGebra neu erstellte Werkzeuge sollten abgespeichert werden. Möchte man nur das Werkzeug selbst speichern, so geht dies über den Menüpunkt „Werkzeuge“ und den Unterpunkt „Werkzeuge verwalten“. Dabei wird von GeoGebra nicht berücksichtigt, ob das Werkzeug bereits in eine Kategorie der Werkzeugleiste einsortiert wurde. Möchte man allerdings das Werkzeug mit der Konstruktion speichern, so geht dies wie gewohnt über das Menü „Datei“ und die Auswahl von „Speichern“ bzw. „Speichern unter…“. Öffnen kann man das gespeicherte Werkzeug in einer neuen GeoGebra-Datei über das Menü „Datei“ und die Auswahl „Öffnen…“.

Inhalt

  • Das Werkzeug Inkreis wird über den Menüpunkt „Werkzeuge verwalten“ abgespeichert.
  • Werkzeugdateien werden mit der Endung „*.ggt“ gespeichert.
  • Der Unterschied zwischen dem Speichern der Konstruktion und dem Speichern des Werkzeuges wird dargestellt.
  • Neue GeoGebra-Dateien enthalten noch nicht die neu gespeicherten Werkzeuge.
  • Es wird gezeigt, wie man das Inkreis-Werkzeug in der neuen GeoGebra-Datei öffnen kann. Allerdings ist es dann nicht mehr in der Unterkategorie der Kreise einsortiert, es erscheint am rechten Rand der Werkzeugleiste.
  • Eine Alternative wird vorgestellt für eine neue Formatvorlage, um das Werkzeug nicht immer neu laden und einsortieren zu müssen, was vor allem von Vorteil ist, wenn man mehrere neu erstellte Werkzeuge öffnen möchte.

Voraussetzungen



Um dieses Video in Vollbild anzuzeigen, bitte im Video auf Youtube-Button.png klicken, oder direkt hier. Sie werden dann auf youtube.com weitergeleitet, wo die Vollbildfunktion nutzbar ist.